System requirements for Symantec Endpoint Protection (SEP) 14

Supported operating systems as of version 14.3 RU1:

  • Amazon Linux 2

  • CentOS 6, 7, 8*

  • Debian 9, 10 (14.3 RU2 and later)

  • Oracle Enterprise Linux 6, 7, 8*

  • Red Hat Enterprise Linux 6, 7, 8*

    Linux 6.x is not supported for a dual-managed single agent (e.g., DCS and SEP Linux).  A standalone SEP Linux  agent (SEPM managed or Cloud managed) is supported on RHEL 6.x.

  • SuSE Linux Enterprise Server 12.x, 15.x

  • Ubuntu 14.04 LTS, 16.04 LTS, 18.04 LTS, 20.04 LTS

* If you are running RHEL/OEL/CentOS 8.x with FIPS mode enabled in dual-managed mode with a DCS agent, the agent is unable to communicate with DCS Server.  Communication is restored when you disable FIPS and restart the system.

For more information, and for lists of supported minor Linux OS versions, see:

Supported operating systems for version 14.3 MP1 and earlier:

  • Amazon Linux

  • CentOS 6U3 – 6U9, 7 – 7U7, 8; 32-bit and 64-bit

  • Debian 6.0.5 Squeeze, Debian 8 Jessie; 32-bit and 64-bit

  • Fedora 16, 17; 32-bit and 64-bit

  • Oracle Linux (OEL) 6U2, 6U4, 6U5, 6U8; 7, 7U1, 7U2, 7U3, 7U4

  • Red Hat Enterprise Linux Server (RHEL) 6U2 – 6U9, 7 – 7U8, 8-8U2

  • SUSE Linux Enterprise Server (SLES) 11 SP1 – 11 SP4, 32-bit and 64-bit; 12, 12 SP1 – 12 SP3, 64-bit

  • SUSE Linux Enterprise Desktop (SLED) 11 SP1 – 11 SP4, 32-bit and 64-bit; 12 SP3, 64-bit

  • Ubuntu 12.04, 14.04, 16.04, 18.04 (as of 14.3); 32-bit and 64-bit

For a list of supported operating system kernels for previous releases, see:

Source

This site uses cookies to offer you a better browsing experience. By browsing this website, you agree to our use of cookies.